Older versions of Wow?

Jul 6, 2009 at 6:39 PM

Does TweetCraft work with older versions of the World of Warcraft client like 2.4.3?

Jul 7, 2009 at 1:56 AM

We haven't tested this, but there shouldn't be anything special with the frameXML or Lua code that wouldn't work. Wouldn't World of Warcraft automatically upgrade you to version 3 though?

Jul 7, 2009 at 3:54 AM

Usually yes but some people play on private servers so they use older clients.

Jul 7, 2009 at 11:29 AM

there are problems with client like 2.4.3 in the tabs and in the buttom over the map http://twitpic.com/9l0du

Jul 7, 2009 at 12:12 PM
As it is impossible to connect to an official WoW server with a 2.4.3 client, and as it is in violation of the WoW client's EULA and ToU to operate or play on a private server, I would have to say that it isn't worth spending time even thinking about why this or any other addon might not work in a 2.4.3 client. If the private server kids want to break the rules to solo Yogg-Saron and hang out on GM Island, they can write their own addons or do without.
Jul 7, 2009 at 1:49 PM


Jul 7, 2009 at 11:07 PM

Phanx is right. And if the authors of this add-on would like to get on blizzards good side or stay on there good side they would be best to not cater to those who don't play on actual blizzard retail realms.

Jul 7, 2009 at 11:52 PM

Thanks for the feedback, @kendall123, you're right, we don't want to spend dev resources getting things working on private realms :)