Cannot trigger polling?

Jul 4, 2010 at 8:53 PM

I just got an error saying "Cannot trigger polling, polling is not enabled" The technical details follow.

 

===================================

Cannot trigger polling, polling is not enabled. (Microsoft.Coding4Fun.TweetCraft)

------------------------------
Program Location:

   at Microsoft.Coding4Fun.TweetCraft.Twitter.TwitterBackgroundService.PollAsync()
   at Microsoft.Coding4Fun.TweetCraft.TweetCraft.OnChannelUpdated(Object sender, EventArgs e)
   at Microsoft.Coding4Fun.TweetCraft.Wow.ValueChannelBase.OnChannelUpdated()
   at Microsoft.Coding4Fun.TweetCraft.Wow.SavedVariablesChannel.OnSavedVariablesChanged(Object sender, FileSystemEventArgs e)
   at System.IO.FileSystemWatcher.OnChanged(FileSystemEventArgs e)
   at System.IO.FileSystemWatcher.NotifyFileSystemEventArgs(Int32 action, String name)
   at System.IO.FileSystemWatcher.CompletionStatusChanged(UInt32 errorCode, UInt32 numBytes, NativeOverlapped* overlappedPointer)
   at System.Threading._IOCompletionCallback.PerformIOCompletionCallback(UInt32 errorCode, UInt32 numBytes, NativeOverlapped* pOVERLAP)

Coordinator
Jul 7, 2010 at 8:01 AM
Hmm, I'm not sure why that wouldn't work. It looks like a Twitter polling issue, but I can't be sure. What's your TweetCraft install path? Perhaps there's an issue there. Also, if you exit TweetCraft and open it again, do you get the same error?
Jul 9, 2010 at 12:35 AM

Twitter is installed to the default location I believe. It happened a few times... Oddly enough, it works now.

 

If it's a twitter polling issue, is it possible it could have been a service disruption at that time and tweetcraft didn't properly handle the error? Just a guess through.